Author Topic: Nissan Trigger Problems 16 12 8 4 (ca18det)  (Read 233 times)

Offline derill3237

  • Jr. Member
  • **
  • Posts: 10
  • BHP: 0
Nissan Trigger Problems 16 12 8 4 (ca18det)
« on: July 23, 2020, 11:39:31 pm »
Help solve the problem ..
I connected a wems on the table (firmware 1.2.11).
Connected CAS ca18det ..

The trigger does not display a signal from the camshaft sensor ...

Attached config and triggerlog ..

http://wdfiles.ru/jenE
http://wdfiles.ru/f2f7
« Last Edit: July 24, 2020, 01:32:37 am by derill3237 »

Offline gunni

  • Hero Member
  • *****
  • Posts: 1488
  • BHP: 37
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #1 on: July 24, 2020, 07:46:54 pm »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?

Offline gox

  • Full Member
  • ***
  • Posts: 198
  • BHP: 6
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #2 on: July 24, 2020, 08:25:16 pm »
Board set for hall trigger?
E30 2.7 - VEMS,KKK K27.2,Schrick,1bar

Offline derill3237

  • Jr. Member
  • **
  • Posts: 10
  • BHP: 0
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #3 on: July 24, 2020, 11:07:00 pm »
Board set for hall trigger?
Yes

Offline derill3237

  • Jr. Member
  • **
  • Posts: 10
  • BHP: 0
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #4 on: July 24, 2020, 11:15:22 pm »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 795
  • BHP: 19
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #5 on: July 25, 2020, 04:00:49 am »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline derill3237

  • Jr. Member
  • **
  • Posts: 10
  • BHP: 0
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #6 on: July 26, 2020, 01:40:10 am »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall

SJ 2 closed
Primary trigger hall

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 795
  • BHP: 19
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #7 on: July 26, 2020, 04:06:56 pm »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall

SJ 2 closed
Primary trigger hall

and pullup resistor not changed :))
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline derill3237

  • Jr. Member
  • **
  • Posts: 10
  • BHP: 0
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #8 on: July 27, 2020, 02:36:23 am »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall

SJ 2 closed
Primary trigger hall

and pullup resistor not changed :))

R30 4.7kOm

if I choose 36-1 camsync in the settings ..
signals from the crankshaft and camshaft sensor are visible in the log.
and when I choose nissan ...
does not see the camshaft sensor ..
« Last Edit: July 27, 2020, 02:58:12 am by derill3237 »

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 795
  • BHP: 19
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #9 on: July 28, 2020, 03:56:05 am »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall

SJ 2 closed
Primary trigger hall

and pullup resistor not changed :))

R30 4.7kOm

if I choose 36-1 camsync in the settings ..
signals from the crankshaft and camshaft sensor are visible in the log.
and when I choose nissan ...
does not see the camshaft sensor ..

did you know that one with small amount of slots goes to primary trigger and 360 one goes to sec trigger, and then when you select nissan trigger yes you wont see secondary trigger as I remember + if you want to see it you need to put ecu in safe mode
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 795
  • BHP: 19
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #10 on: July 28, 2020, 03:59:36 am »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall

SJ 2 closed
Primary trigger hall

and pullup resistor not changed :))

R30 4.7kOm

if I choose 36-1 camsync in the settings ..
signals from the crankshaft and camshaft sensor are visible in the log.
and when I choose nissan ...
does not see the camshaft sensor ..

read this
http://vems.hu/vt/help/v3/v3_secondary_trigger_settings.html

http://www.vems.hu/wiki/index.php?page=InputTrigger%2FNissanTrigger
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline derill3237

  • Jr. Member
  • **
  • Posts: 10
  • BHP: 0
Re: Nissan Trigger Problems 16 12 8 4 (ca18det)
« Reply #11 on: July 28, 2020, 10:44:22 am »
Are you able to measure the signal output of the CAS via a scope or at least a multimeter?
Secondery trigger 4.52 - 0.09V
Primary trigger 2.05 - 0.05V
it looks that primary trigger in your ecu is vr not hall

SJ 2 closed
Primary trigger hall

and pullup resistor not changed :))

R30 4.7kOm

if I choose 36-1 camsync in the settings ..
signals from the crankshaft and camshaft sensor are visible in the log.
and when I choose nissan ...
does not see the camshaft sensor ..

did you know that one with small amount of slots goes to primary trigger and 360 one goes to sec trigger, and then when you select nissan trigger yes you wont see secondary trigger as I remember + if you want to see it you need to put ecu in safe mode


Thank ..
I probably understood what my mistake was ..