Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kamuto

Pages: [1] 2 3 ... 48
1
Triggering / Re: Standard VR sensor cable without shielding
« on: May 21, 2018, 05:37:59 pm »
yes like this, your crank sensor wiring is fine, no problems with it.

2
Big thanks Kamuto, thats solved.

Now I have boost ans fuel, but still no power.

Basic timing from my original file is around all the other config files I can find for my type of engine.

To get a bit of power I need to advance my ignition by 15 to 20 degrees, something I'm not that comfortable with.

I think maybe my TDC is a bit out of sync. The engine has a TDC mark, but still haven't found a way to get a strobe working with the original COP setup.
Is there any other way to check this?
put ignition wire into the cop and put other end on the spark plug

3
Wiring & Sensors / Re: Burned box
« on: May 19, 2018, 01:06:46 am »
I dont think its homebuilt, I bought it from my local Vems dealer but he takes almost full price for a new unit.

https://shop.vems.hu/catalog/repair-upgrade-p-103.html?osCsid=25ba6978c18f305d1e5a1d837f7edf3c

read about mainboard replacement.

4
Wiring & Sensors / Re: Burned box
« on: May 17, 2018, 03:59:42 am »
It tasted a little bit of 12v and it didn't liked it
if it was not homebuilt box it could be replaced with brand new one with small charge compared to new unit

5
Wiring & Sensors / Re: Burned box
« on: May 16, 2018, 07:57:25 pm »
Here's a picture, the CPU isn't visually burned!

https://imgur.com/a/KqLQUni
oh fuck, what the hell happened here?

6
Wiring & Sensors / Re: Burned box
« on: May 16, 2018, 03:44:07 pm »
connecting over bluetooth?

7
Ignition / Re: Spark CUT
« on: May 16, 2018, 05:06:19 am »
Cause has been found.

Anytrim    Redline RPM Trim for Lambda target 60% TPS  and Lambda target 90% TPS was used. In meaning of engine protection. However it was doing these cuts arround 15% of the TPS so it is not configured as I think.
 
read help file, 60 means not over 60% but bit different :) I would like it to be working different too :)

8
Ok, will try to post a log, don't know how it works yet,

But if I open this log, I can see full throttle at 1:25, 1:40, 1:55, 2:14 and 2:30.

If you need more (config file?) just let me know.

http://users.telenet.be/derwaelw/log.vemslog

When in the Dial View while driving, it looks like the dial for boost target just drops to 100kPa, while in the map there is 210 kPa demanded value.

Kind regards,
Wesley

took 2s to find a problem :) egt temp is triggering safety so it's dropping boost down, you can find it in rev limit/overrun/safety .

9
put some log not stupid youtube video :))

10
Calibration & Mapping / Re: Open Throttle Anti Lag ALS
« on: May 11, 2018, 02:33:03 am »
It is probably because sensor cannot read unburnt fuel..
sensor is measuring oxygen in the exhaust :) not the fuel

11
Calibration & Mapping / Re: Open Throttle Anti Lag ALS
« on: May 11, 2018, 01:19:24 am »
When I rev up and ALS kick in, I get lean lambda reading.. why so? I tried to richen it up, wont work!
it has to be like that, ignore lambda reading

12
Configuration / Re: Vems v3 pnp Audi 3b sn nr u003986_A
« on: May 04, 2018, 06:52:10 pm »
Hi
I have buy a used vems v3 pnp Audi 3b ecu
It's possible to check out what is the configuration/options setup for this vems v3 when it was new or when its order at first time
Or hardware setup

Kashaf Rashid

email info@vems.hu with serial number I believe

13
Ignition / Re: Spark CUT
« on: May 04, 2018, 06:49:29 pm »
HI,

I am experiencing issue similar like misfire but I found that it is "on purpose" ECU by some reason is doing 100% Spark  Cut for unknown reason, in random RPM.
I am able to simulate conditions like you have lifted car spinning engine on 5 gear and doing load by brake. It would be considered as low-medium load.


do you think, would it be easier to understand what's causing it if you uploaded some log? :D

14
Configuration / Re: ign.advance idle control, won't work
« on: May 03, 2018, 04:58:07 am »
Been trying to control idle via ign. advance,  seems like it doesnt work.

Spark angle doesn't chance in vemstune, even when idle rpms are 100-150 too high or too low.

Config:
http://vems.hu/vemstune/sharingcenter/reports.php?cmd=view&key=8mMx7m

Vemstune 1.5.57


post log

15
Triggering / Re: Standard VR sensor cable without shielding
« on: May 02, 2018, 05:36:50 pm »
Oké.

Does anyone know which cable (brown/Green) is + and whether the standard management (bosch MP7.2) is rising tooth trigged?
do trigger log I will say is it right or not

Pages: [1] 2 3 ... 48