Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kamuto

Pages: [1] 2 3 ... 46
1
Software / Re: Vemsdisplay warning light flicker
« on: January 17, 2018, 02:13:16 am »
Problem in the serial connection could cause that?
This warning light flicker is driving me nuts. Maybe someone from vems could look at it?
no, serial cant make anything with it

2
Software / Re: Vemsdisplay warning light flicker
« on: January 15, 2018, 04:07:19 am »
Why is my warning liht on Vemsdisplay flickers? It's randomly on for a 0.1s.  ??? No tr error, or couldn't find any other problems. Logs in link.
With the las VT build from January 2018 I see nothing from in your log
zoom in properly, there is like 0.1s long warning light on

3
Software / Re: New Year VT gift
« on: January 15, 2018, 04:06:33 am »
I happily run  the last VT buid from January. No more weird issues (as until today ;))

Thanks to  the Vems team for the New Year gift   ;D
there is one small glitch but it will get fixed in next release I believe :D

4
Software / Re: Vemsdisplay warning light flicker
« on: January 13, 2018, 02:58:40 pm »
???
I checked it fast, but could not see anything bad too

5
Indeed but this map multiplication may not be fully linear in reality . At low rpm this multiplicative factor seems equally a bit high for me and may induce rpm instability unless one carefully tunes the VE map.. Hence the need sometimes to have a dedicated low rpm VE map
usually that's not the map multiplication problem but injectors are not linear in low pw

6
it's a one of the most important features to get engine working, you cant disable it and you must have it working, it's map multiplication, base fuel 6ms map 100kpa=6ms, map 50 kpa=3ms, map 200kpa=12ms with same fuel table value, so I  believe it's your injecor settings or something other causing the problem :)

7
Triggering / Re: Audi ABH V8 pre-buy VEMS options
« on: December 16, 2017, 10:47:38 pm »
Thank you Kamuto. So the configuration primary trigger: VR , secondary trigger: AudiTrigger is correct.
yes

8
Triggering / Re: Audi ABH V8 pre-buy VEMS options
« on: December 15, 2017, 03:30:24 pm »
Hi there guys.

 I have a twin turbocharged Audi V8 1993. It was previosly run by a EMS ECU, triggered by a 36/1 missing tooth wheel under the crank pulley and hall in the distributor. I want to switch to VEMS and run the engine with 8 coils from a newer ABZ engine. I also want to get rid of the added triggering wheel and use the original trigger system, if possible. I´m about to order the VEMS ECU and I need to properly configure it before buying. I ran through the Wiki pages and this forum, but with no conclusive answers. Some of you run the Audi V8 engine with added 60/2 wheel on flywheel, others add another 3 pins to original flywheel and I found only one thread of a guy using original flywheel and audi trigger (but running just wasted spark) http://www.vemssupport.com/forum/index.php/topic,920.msg9605.html#msg9605 .

Is it possible to run the original 136 teeth, one triggering pin at the flywheel and hall cam sensor using the primary trigger: VR secondary trigger: AudiTrigger configuration? Or is there any other way that you would recommend to run the engine with original flywheel + cam sensor configuration?

Thank you for your kind help.
yes it's possible to run it with standart 136 tooth

9
most important you need to have cam sensor signal not in the missing gap, and you will need some sec ignore settings to be set up, and you dont need touch ref table if you are shifting outputs. you set it for once and you forget it :)

10
Wiring & Sensors / Re: Camshaft VR sensor Problem
« on: November 17, 2017, 11:46:09 pm »
quite interesting sensor, not sure how it works

11
Wiring & Sensors / Re: Camshaft VR sensor Problem
« on: November 14, 2017, 02:37:50 am »
hook crank sensor in cam input and log it :)) and backwards cam on crank input and you will see where is the problem

12
General Discussion / Re: RS232 Vems Tune
« on: November 08, 2017, 09:50:50 pm »
Actually just tried PC on both channels, display on both channels.

Second RS232 looks not working in both cases.
Sure I didn't sniff second channel if there is running some data stream or not.
sometimes it looks that you are doing things little bit backwards :) how you are going to connect laptop on second rs232 if it only provides aim stream if configured? first, have you configured it according to the instructions? I can assure you rs232 aim stream is working exactly how it should :)

13
General Discussion / Re: RS232 Vems Tune
« on: November 08, 2017, 04:34:48 pm »
Try that, but wasn't working.
Found AIM data stream on Wiki http://www.vems.hu/wiki/index.php?page=BroadcastDatastreamAim
But wasn't able to connect by vemstune or see data on the display by second RS232.
I had second RS232 wired by Vems, by order.
Issue might be that display not recognize AIM protocol on second port due different format.

Anyway I just need to receive data from ECU by display (Tested on primary RS232 just with RX pin on the display and it is working)

wtf.. you cant conect vemstune on second rs232, have you tried phone over usb-otg and select aim on it? aim format is the same on both, or you havent configured aim stream properly on it, or using old software which does not support second rs232..

14
General Discussion / Re: RS232 Vems Tune
« on: November 08, 2017, 02:20:22 am »
Hi,

I wasn't solved yet issue how to swap between PC connection and AIM display connection. Second RS232 didn't help me but maybe other idea would.
As far I understood it seems that AIM datastream is going by RS232 till ECU detect Vems tune. This will switch AIM datastream to vemstune stream but .. there is not mechanism like vemstune timeout that will switch back from vemstune stream to AIM stream.

Would it be possible to set something like "hello timeout"  for vemstune detection ?

Problem is that I must turn off ECU when disconnecting PC and want to see display again. Also issue is that when I am connected by PC, driver don't see any data on the display which is not much confident driving when you testing things...etc.


Or how you are doing these things ?
maybe connect drivers display to second rs232 and leave first rs232 for tuning only?

15
Triggering / Re: Trigger Error on S6 AAN with Lupo 60-2 Hall Trigger Wheel
« on: November 07, 2017, 02:57:33 pm »
I might have an issue similar. I got spikes on the secondary trigger signal. I solve it by a capacitance between signal and ground.

Ok, I heard about something like that from the NIRA users...  what kind of capacity? 1 mikrofarad ??
i believe you are chasing ghosts...

can't say but in fact the car was misfiring when trigger error occured (ok, not at shifting but sometimes it happend without shifting and then bang!
so it would be time to change spark plugs :))

yes... because worn sparkplugs tend to missfire exact at 5500 rpm every time  ;D - but for sure, spark plugs were the first part changed to new ;-)

but maybe you can tell me what you meant with "fucked up trigger tooth" ?? ;)

how far your sec trigger is from missing tooth?

Pages: [1] 2 3 ... 46