Technical > Triggering

Loss of prime trigger on FW 1.2.43


Hey guys
i have 2 VEMS fired cars , a VR6-T and a (S4 AAN)
Both are running Firmware 1.2.38 without trigger problems (sometimes noise on cam sensor on vr6-t)
Now i wont try Firmware 1.2.43 to use something like multispark but the is no chance to get the car running because of trigger error.
It happens on both cars.
What is wrong with triggering on 1.2.43 ?
I tried different settings , also without cam sync but both cars wont run with this firmware.

Is there any solution ?

Today tried FW 1.2.44
Same issue, "to many prim. trigger".

It´s not good that there is any support for those special things.


So don't use those firmwares? They are not released anyway. 1.2.38 is recommended.

Read the notes on the versions since 1.2.38 here:

They all say experimental, do not use yet.

1.2.43 had some specific trigger related changes for a Subaru EJ255 and hasn't been thoroughly tested or released yet. Not really a surprise it didn't run a VR6 or AAN.


[0] Message Index

Go to full version