Author Topic: Strange PW raise on ignition on while not cranking the engine  (Read 175 times)

Offline gox

  • Full Member
  • ***
  • Posts: 196
  • BHP: 6
Strange PW raise on ignition on while not cranking the engine
« on: December 27, 2018, 02:08:34 pm »
I noticed it few months ago, but unit was home assembled sl i didnt bother much...but few daya igo i installed one more ecu that came factory assembled. If you stay for ignition on for a while, like 30sex or more PW goes up to arround 150-200, i didnt tryed to start the engine, but of you just reset the ecu it goes to normal cranking pw. One more thing i suspect is option to enable lambda with no rpm if this is disabled, pw stays normal. I didnt used ego correction, it wasnt “disabled” but rich and lean limit was set to 0%.
Fw on last unit is 1.2.11 and the earlier one is something arround 1.2.36.

Anyone noticed this?
E30 2.7 - VEMS,KKK K27.2,Schrick,1bar

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 749
  • BHP: 16
Re: Strange PW raise on ignition on while not cranking the engine
« Reply #1 on: December 28, 2018, 02:52:27 am »
I noticed it few months ago, but unit was home assembled sl i didnt bother much...but few daya igo i installed one more ecu that came factory assembled. If you stay for ignition on for a while, like 30sex or more PW goes up to arround 150-200, i didnt tryed to start the engine, but of you just reset the ecu it goes to normal cranking pw. One more thing i suspect is option to enable lambda with no rpm if this is disabled, pw stays normal. I didnt used ego correction, it wasnt “disabled” but rich and lean limit was set to 0%.
Fw on last unit is 1.2.11 and the earlier one is something arround 1.2.36.

Anyone noticed this?
it's normal.
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline gox

  • Full Member
  • ***
  • Posts: 196
  • BHP: 6
Re: Strange PW raise on ignition on while not cranking the engine
« Reply #2 on: December 29, 2018, 04:35:26 am »
Why? :-)
E30 2.7 - VEMS,KKK K27.2,Schrick,1bar

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 749
  • BHP: 16
Re: Strange PW raise on ignition on while not cranking the engine
« Reply #3 on: December 29, 2018, 05:57:38 am »
Why? :-)
is it opening injectors on not working engine? no, so why you worry about that?
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline gox

  • Full Member
  • ***
  • Posts: 196
  • BHP: 6
Re: Strange PW raise on ignition on while not cranking the engine
« Reply #4 on: December 29, 2018, 01:42:30 pm »
I am just curious to know how stuff works...
E30 2.7 - VEMS,KKK K27.2,Schrick,1bar

Offline Kamuto

  • Hero Member
  • *****
  • Posts: 749
  • BHP: 16
Re: Strange PW raise on ignition on while not cranking the engine
« Reply #5 on: December 30, 2018, 12:49:34 am »
I am just curious to know how stuff works...
if you would fill wiki page about that, somebody from devs would answer your question :)
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline jrussell

  • VEMS USA
  • Administrator
  • Full Member
  • *****
  • Posts: 187
  • BHP: 14
    • VEMS USA
Re: Strange PW raise on ignition on while not cranking the engine
« Reply #6 on: December 30, 2018, 04:53:42 am »
Pulsewidth shows %O2 after a while when the O2 sensor is set to heat on startup and the engine isn't running. It should be ~19-21 on the gauge (19-21% O2 in the air) depending on how "dirty" the exhaust is around the sensor. If it hasn't run for a long time, it should be 20.9 since that's the % of O2 in free air. Don't get too concerned if it's not super close to that, it's not very accurate reading "free air" in an exhaust pipe.
VEMS USA - Located in beautiful Burlington, Vermont
1988 RX7 Turbo