Author Topic: Stuck on safe mode  (Read 154 times)

Offline A56

  • Jr. Member
  • **
  • Posts: 3
  • BHP: 0
Stuck on safe mode
« on: May 26, 2020, 03:43:39 pm »
I'm trying to install V3 that I originally bought 5 years ago. It has never been installed previously.

I updated VT to latest version. Then updated firmware to the latest version. Also ran all .ini updates on VT. Naturally the setup was a mess, but after some time I was able to sort things out. How ever - for some reason - safe mode is still active. Is there any way to fix this? According to VT I have no conflicts with the setup. The icon next to LOG is green.

I think I'll try to downgrade the firmware into an older version and try that next.


Offline MWfire

  • Hero Member
  • *****
  • Posts: 716
  • BHP: 35
Re: Stuck on safe mode
« Reply #1 on: May 27, 2020, 12:35:09 pm »
What firmware, what config.
It can be fixed.

Offline A56

  • Jr. Member
  • **
  • Posts: 3
  • BHP: 0
Re: Stuck on safe mode
« Reply #2 on: May 27, 2020, 11:12:42 pm »
I removed the old firmware (1.2.38) and substituted an older one. Then I reloaded config and all conflicts are now gone. Also safe mode is removed.

However I'm only getting partial success with starting the car as I have managed to get the car running with only 2 cylinders (2 and 4). All coils are functional, all injectors are working.

My setup is Volvo B4194T engine, with stock VR and Hall. Also Stock semi circle trigger plate at the exhaust cam (secondary trigger). I'm running VAG COP setup fully sequential. Hall is showing a single spike every other rotation. Do I need some sort of pull-up resistor to be able to sustain hall signal for the entire duration of the semi circle? VR is working fine thus far.



Offline Kamuto

  • Hero Member
  • *****
  • Posts: 790
  • BHP: 19
Re: Stuck on safe mode
« Reply #3 on: May 30, 2020, 01:43:59 am »
I removed the old firmware (1.2.38) and substituted an older one. Then I reloaded config and all conflicts are now gone. Also safe mode is removed.

However I'm only getting partial success with starting the car as I have managed to get the car running with only 2 cylinders (2 and 4). All coils are functional, all injectors are working.

My setup is Volvo B4194T engine, with stock VR and Hall. Also Stock semi circle trigger plate at the exhaust cam (secondary trigger). I'm running VAG COP setup fully sequential. Hall is showing a single spike every other rotation. Do I need some sort of pull-up resistor to be able to sustain hall signal for the entire duration of the semi circle? VR is working fine thus far.

do some trigger log when cranking but probably your reference tooth table is not filled properly after all those updates
Vems installer in Lithuania
valdas.sunokas@gmail.com

Offline A56

  • Jr. Member
  • **
  • Posts: 3
  • BHP: 0
Re: Stuck on safe mode
« Reply #4 on: May 31, 2020, 01:33:59 am »
Correct.

I got the engine running properly today. I am running fw1.2.38 right now. There were way too many variables missing and/or incorrect at the previous configuration. I also had to change cam trigger. Slowly but surely things will progress. Next over to the dyno to set up maps.

Thanks for the help!