VEMS Community Forum

Technical => Wideband & EGT Gauge => Topic started by: smurfinator on April 16, 2017, 03:53:12 pm

Title: Frequent max lean on decel with CEL (vems)
Post by: smurfinator on April 16, 2017, 03:53:12 pm
I have been playing with overrun fuel cut and resume and they seem to make no difference, also I cannot discover any rhyme or reason to why decel is sometimes 1.05 or 1.73+++.  I have warning light hooked up so I can pass emissions and the light is always turning on for max lean - as well is turns on for 30 seconds on startup, which could fail my emissions test.  Can i turn the lean feature off?
Title: Re: Frequent max lean on decel with CEL (vems)
Post by: smurfinator on April 16, 2017, 04:22:15 pm
Can I edit config manually to increase the lean threshold for CEL or disable CEL while oxygen sensor is warming up?
Title: Re: Frequent max lean on decel with CEL (vems)
Post by: thatgearheadmarek on August 05, 2019, 03:26:53 pm
smurfinator, did you ever figure this out? I too have to do emissions and it won't pass if the CEL comes on every time they let off the gas. VemsHelp says to change 1.73 to a really high number to turn it off. I tried that and it doesn't work.
Title: Re: Frequent max lean on decel with CEL (vems)
Post by: GintsK on August 16, 2019, 10:22:23 pm
smurfinator, did you ever figure this out? I too have to do emissions and it won't pass if the CEL comes on every time they let off the gas. VemsHelp says to change 1.73 to a really high number to turn it off. I tried that and it doesn't work.
F1 help describes it in not most plain English. Just rise MAP margin. Margin relates just to couple values, not all.