Author Topic: Audi S2 . 60-2 without camsync  (Read 8526 times)

Offline Erikk

  • Jr. Member
  • **
  • Posts: 95
  • BHP: 7
Audi S2 . 60-2 without camsync
« on: October 21, 2012, 12:52:32 am »
Started my own car today :) Its been a couple of years since i started the rebuild.
The hydraulic lifters havnt had time to fill yet, so its making a creepy sound ;)

Running with 60-2 configured as 10cyl wastedspark without camsync.
Works perfectly! Just use Ignition fire order 1-5-2-3-4 and Injector divider 2 ( injector fire order same as usual ) and you´re all set !

http://www.youtube.com/watch?v=2pC7r9AHYQQ&feature=youtu.be

Offline audis2turbo

  • Jr. Member
  • **
  • Posts: 70
  • BHP: 1
Re: Audi S2 . 60-2 without camsync
« Reply #1 on: October 21, 2012, 11:40:30 am »
Hello Erik,
i have tested yesterday the same.
I use the Polo 16v Cranktriggerwheel and the factory Camhall under the Camshaftpulley.

Unfortunately comes a sec trigger error by cranking.And the car don't start.
I have changed the Injection Divider from 1 to 2 and numer of Cylinders from 5 to 10.

The firing order factory -->>>>12453
My car starts by   --->>>                53124
Because the first Trigger Tooth after the gab is 16 TDC after the Trigger is 56.

The firing order factory with Wasted Spark is -->>15234
The order for my Triggerwheel with WastedSpark-->>34152

Here is a little overview of the settings :








where could be the error??

Best regards

Offline Erikk

  • Jr. Member
  • **
  • Posts: 95
  • BHP: 7
Re: Audi S2 . 60-2 without camsync
« Reply #2 on: October 21, 2012, 01:51:10 pm »
The 10cyl configurationtrick is just needed when running without camsync.
To do so, you have next trigger tooth = 12
Reference table , 0, 48, 36, 24, 12
Camsync = disabled
Cylinders: 10

You can configure your engine as normal 5cyl

Offline audis2turbo

  • Jr. Member
  • **
  • Posts: 70
  • BHP: 1
Re: Audi S2 . 60-2 without camsync
« Reply #3 on: October 21, 2012, 02:58:27 pm »
When i disable the Cam Sync then comes a Primary Trigger error in the flag.

Offline Erikk

  • Jr. Member
  • **
  • Posts: 95
  • BHP: 7
Re: Audi S2 . 60-2 without camsync
« Reply #4 on: October 21, 2012, 09:57:52 pm »
Did you change all the settings? You have to remember the next trigger tooth = 12 and to enter de new trigger reference tooth table.


Idling :)
http://www.youtube.com/watch?v=b80km-Xwj-U